Date: 13 Jun 2003 08:55:23 -0700
From: alancemornopsamo.com (Lance Morgan)
Subject: Re: 1987 9000S Blowing ECM HELP!!!!


"John T. Slodyczka" <masniak2nopsamast.net> wrote in message news:<eHtEa.54772$d51.115648nopsamnsc01>... > I really love this saab that I received for near nothing with the condition > that the fuel system is not running and and if i can fix it its mine. Let > me reitterate that I love this car. But alas, as for most people money is a > problem so I would prefer not going to a dealer if I don't have to. I > though I had the problem licked when I found some bad insulation on some > wires and respliced them. BTW I am an electrician so I am proficient witha > tester but I do not know much about electronics and I do not have/cannot > find electrical diagrams to this car. Anyway, I got a new ECM plugged it > in got the fuel pump working actually got the car to start and while it was > running, all of the sudden, the fuel pump stopped running and the car died > immediately. This leads me to believe that I fried the new ECM. Now my > question is, should I be looking for more bad wiring possibly in the fuel > pump and/or injector circuits or could this be the fault of a bad sensor or > whatnot? The reason I ask is that the car was running for a little bit > before it just stopped suddenly so i'm not sure if some sensor or relay or > something kicking in didn't cause the sudden burnup. Any and all help will > be greatly appreciated. > > Thanks in advance for the help, > > John http://216.78.172.32/electrical_system_folder/electrical_doc_folder.htm

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]