Date: Thu, 17 Jul 2003 06:39:33 GMT
From: "Loctite" <loctitenopsamo.com>
Subject: Still Hoping For Help


This is a multi-part message in MIME format. ------=_NextPart_000_000F_01C34BF6.597B59C0 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable 1989 9000CD Turbo with B202 Motor & LH 2.4 FI: Problem is low power and mileage. Boost is still good. Suffers from what = could be called excessive "Turbo Lag" and very doggy acceleration = leaving intersections. I have checked plugs, timing, vacuum leaks, etc., = and also verifiied O2 sensor output, and it swung between apprx. .1 volt = to .9 volts as the books say it's supossed to. I checked the ELCD for = vacuum leaks and it is OK. I have been able to retrieve 2 codes from the ECU. They are 12111 and = 12112, both of which point at an incorrect fuel mixture, and that is = exactly what it drives like. I have replaced the fuel filter and done a = capacity check on the pump and it is fine. Any ideas? Maybe FPR or injectors? How do I check them? Loctite ------=_NextPart_000_000F_01C34BF6.597B59C0 Content-Type: text/html; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> <HTML><HEAD> <META content=3D"text/html; charset=3Diso-8859-1" = http-equiv=3DContent-Type> <META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR> <STYLE></STYLE> </HEAD> <BODY bgColor=3D#ffffff> <DIV> <DIV>1989 9000CD Turbo with B202 Motor & LH 2.4 FI:<BR>Problem is = low power=20 and mileage. Boost is still good. Suffers from what could be called = excessive=20 "Turbo Lag" and very doggy acceleration leaving intersections. I = have=20 checked plugs, timing, vacuum leaks, etc., and also verifiied O2 sensor = output,=20 and it swung between apprx. .1 volt to .9 volts as the books say it's = supossed=20 to. I checked the ELCD for vacuum leaks and it is OK.<BR>I have been = able to=20 retrieve 2 codes from the ECU. They are 12111 and 12112, both of which = point at=20 an incorrect fuel mixture, and that is exactly what it drives like. I = have=20 replaced the fuel filter and done a capacity check on the pump and it is = fine.<BR>Any ideas? Maybe FPR or injectors? How do I check=20 them?<BR>Loctite</DIV></DIV></BODY></HTML> ------=_NextPart_000_000F_01C34BF6.597B59C0--

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2020 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]