Date: Tue, 11 Nov 2003 22:16:20 -0800
From: CraigBob <CBobchinXXXXSPAMKILLXXXXnopsamcom>
Subject: Re: '94 9k Strange Cruise Control Problem


Is this a CC control box? My indy Saab mech ran the tech II on it and for some reason the trionic computer seems to think the Cruise control is on. Do I need a new ECU or just a Cruise control control box? Thanks In article <01dfdb4f4c.Richardnopsamard.ss.clear.net.nz>, richard.ssnopsamr.net.nz says... > 1987 9000T. This car had a similar fault, sometimes the CC would operate > properly, sometimes it would keep accelerating. Had to replace the > control box just by the steering column in RHD. NB central locking box > is also in there!! It was probably a dry solder joint. > > In message <MPG.1a1ac4c52b0f7d859896c8nopsam.compuserve.com> > CraigBob <CBobchinXXXXSPAMKILLXXXnopsamcom> wrote: > > > Hi all, > > > > My '94 9k CSE has recently developed a strange problem with the Cruise > > Control. I'll set the speed, be traveling along fine, and after a few > > minutes the speed will start dropping. The CC light is still on, I have > > not touched either the brake or clutch pedals, nor anything on the CC > > stalk. > > > > What could be causing this? Bad switch? Vacuum Leak? Bad relay? > > > > Any help would be appreciated. > > > > Thanks > > > > Craig > >

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2021 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]