Date: Wed, 12 Nov 2003 00:08:30 -0000
From: <nopsamt.ie>
Subject: Re: '91 9000 bitch of a problem. 10 days in garage, no diagnosisHELP!!!


Another angle closed off but thanks for responding Richard . Tomorrow brings the ignomy of my car being lifted to the dealership on a recovery vehicle. This is the last roll of the dice Peter C Richard Sutherland-Smith <richard.ssnopsamr.net.nz> wrote in message news:e487844f4c.Richardnopsamard.ss.clear.net.nz... > Turbo up to 1989 93 90 220 > Fuel Injection and all 1990 onwards 40 23 149 > > Not used with DI Casette models > > In message <N8Vrb.5402$bD.19891nopsam.indigo.ie> > <nopsamt.ie> wrote: > > > > > Nigel Goodship <nigelgoodshipnopsamcom> wrote in message > > news:BBC82A80.153F%nigelgoodshipnopsamcom... > > > On 18/09/03 6:03 pm, in article 3F69F358.D953B37nopsamservice.co.uk, "Mars" > > > <marsnopsamservice.co.uk> wrote: > > > > > > > My 9000 cuts out, won't start when it feels like it, dies whenever it > > > > bloody feels like it, usually when there's a big mother of a bus heading > > > > for me at a junction doing well over the speed it should be! The only > > > > diagnosis that's consistent is there is no live feed to the injector > > > > circuit. garage thought it was the ignition switch, then the relays, > > > > then a diode, then who knows. It's also intermittent, to make things > > > > worse.Might be worse when the engine's hot. The whole shebang goes down > > > > as you drive, not just one cylinder, then it'll cut back in again, until > > > > it decides to die completely. Sometimes it will die of it's own accord > > > > when it's running when parked. SIX BLOODY MONTHS I've lived with this > > > > bitch. My wife is looking at Fords. Someone help me please I've got a > > > > lot to lose, I'm the guy who said "Saab are the best, totally reliable, > > > > trust me..." > > > > > > > > zazu > > > > > > > > > > I have recently suffered exactly these symptoms in an old 9000. It was > > > a faulty ignition amplifier (the semiconductor ignition switching > > > transistor module bolted to the top of the left inner wing), a part > > > that my supplier assured me "never goes wrong". Hope I'm not too late > > > with this info - only just seen your post. > > > > > Do you happen to have the part number for the ignition amplifier and is it > > difficult to replace. > > My 94 9000 has had intermittent start problems for over six mths .I have > > replaced plugs,DI Cassette ,replaced heater core , battery and its still not > > working properly. > > My car wont start and I need to get it sorted. > > I remember this post back in Sept and wonder could I have the same problem. > > Thanks in advance > > Peter C > > > > > > -- > Richard & Mary Sutherland-Smith > 19 Webb Road, Wanganui > New Zealand

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2021 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]