Date: Thu, 27 Nov 2003 04:33:21 GMT
From: "Hyperdog" <Hyperdognopsame.rr.com>
Subject: Re: Tire wear question


First, have you had the car aligned? If both sides are wearing exactly the same, it is most likely a problem with too much "toe-in". Rather unlikely that both front corners would be identicaly wrong in their camber adjustment unless the last alignment was done to bad specs or done poorly. Unless the tires are directional tread, I'd swap them (left-right) for sure. Hyperdog "P K" <pakobnopsamo.com> wrote in message news:pakob-900A7D.19105025112003nopsam-central.ash.giganews.com... > Car: '86 900 hatchback, 84,000 miles, original equipment. > Problem: The tires i got about 10,000 miles ago (Hancook) > are beginning to show wear on the outer edge of the tread. > (I believe the wear only actually occured on the front) > I already rotated the tires so they are all equally worn. > I was going to remount the tires so the worn edge would > be on the inner edge of the tires, but my tire dealer said > that would not make any difference now, "Once the wear begins > on a radial, it will continue in the samae place even if the > tires are reversed". > > -Is this true? I have had good service from them before, but > this does not make 'common sense' to me even though it might > be very true. > > -In any event what chould have caused this type of ware? > > Thanks > --Pakob

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]