Date: Tue, 27 Jan 2004 08:14:52 -0500
From: "risong" <risongnopsamnet>
Subject: Re: 9000 CSE dash lights


I just had the same problem on my 95 9000. I cleaned the rheostat dimmer switch, but it only worked for a few days. I ended up replacing it and solved the problem. Works great now. Good luck "king doodle squat" <neggerscheggersnopsamtspam.com> wrote in message news:bv47bm$bs3$1nopsamn.btinternet.com... > I had a similar problem before with the rotary dimmer switch to adjust the > brightness of the lights. You could try to prise it out & clean the > contacting surfaces of it (very fine emery cloth should do it) or replace > it. At the same time check the plug connection to the back of the dimmer. > > hth > > kds :-) > > > "Pidgeonpost" <pidgeonpostnopsamail.com> wrote in message > news:bv3rfd$5ul$1nopsamg2.svr.pol.co.uk... > > Hello...a couple of times lately the dashboard lights on my 96 9000 > (2.3LPT) > > have either failed to light up as soon as the lights are switched on (but > > then come on after a few minutes), or they go out and then come on again > > whilst driving. Clearly this sounds like a dodgy connection somewhere. Are > > there any favourite places before a total teardown takes place please...? > > > > Thanks, > > > > > >

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2020 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]