Date: Tue, 6 Apr 2004 19:58:17 +0200
From: "Martijn Kuijpers" <martijnkuijpersnospamdoo.nl>
Subject: Re: Locking problem on 2004 9-3


Hi, I've experienced exactly the same with my 2004 9-3. Sometimes the remote simply doesn't react. Trying the spare remote gives the same silent reaction. With the radio I had similar experiences. The ES3-13 sometimes shuts down without prior warning. While making an emergency stop all onboard electronic systems shutdown automatically. Last week the navigator wouldn't start-up anymore. The only reaction it gave was "Insert valid disc" while a valid disc was in the DVD player all the time. I went to the dealer and guess what; all problems solved when I showed it to one of the mechanics. Please keep us updated. Martijn "Shane Almeida" <almeida.spam.is.evilnospam.is.evil.mindless.com> schreef in bericht news:slrnc73kft.4hb.almeida.spam.is.evilnospamless.ytivarg.org... > I just started experiencing some trouble with the door locks on my 2004 > 9-3. Last night, I tried to lock the doors with the remote, but none of > the buttons did anything. Although it's only two months old, I thought > maybe the key was dead so I tried using the lock button on the car door. > That button was dead also. I put the key in the ignition expecting it not > to work, but the car turned on fine. No messages were displayed on the > SID. After turning the car off again, the buttons on the door and the > remote started working. I was able to lock and unlock the doors after > that last night and again this morning. When I tried to unlock the doors > this afternoon, the remote did not work again. I had to use the hidden > metal blade to unlock the door (and set off the alarm). Again, after > putting the key in the ignition, the remote worked fine. > > Also, on two separate occassions, I've started the car and found the radio > tuned to a random frequency but with no sound coming out of the speakers > (not even any static). I tried using the preset and seek buttons, but the > radio seemed dead. Turning off and on the radio fixed the problem. I > wonder if they are related? > > I called the dealer and have an appointment for Wednesday. Has anyone had > any problems like this? I've read through some posts about similar > problems in older models. Anyone seen this on a newer 9-3?

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]