Date: Wed, 11 Aug 2004 03:01:50 GMT
From: "S Moe" <scottdmoenospamast.net>
Subject: Re: Ignition Switch Mystery...!


I had the ground connection come loose behind the front left speaker. It caused me months of frustration. I finally got a schematic and ground locations and started in one at a time. The connection there has a dozen or so wires and it was fairly loose. I removed it, cleaned it and retightened it. It is also fairly easy to get at. Just a bit tight to get a wrench in there. One other loose ground on mine was the one behind the battery on the strut tower area. Scott "KeithG" <noonenospamay.com> wrote in message news:etSdnZM9o6849IrcRVn-vQnospamopenwest.com... > It is not economically beneficial to just keep replacing switches. > Besides, they are probably not the source. It is most certainly a > ground. I do not have a schematic, but would start at the rear tail > lights. I'd look through the archives at saabnet.com 9kbb and also on > townsendimports.com to see if there is any pertinent information. > > KeithG > > Art Carlson wrote: > > Johannes H Andersen <johsnospamccueuesizefitterwruovweswernuao.com> wrote in message news:<411100E9.A03DBDD7nospamccueuesizefitterwruovweswernuao.com>... > > > >>Art Carlson wrote: > >> > >> [...] > >> > >>>I started new but, the No inventory, 10 day delay sent me into used.. > >>>The following behavior now exists: > >>>1) brake activated, motor will not turn off. Foot off Brake, shuts > >>>off. > >>>2) the lights were on when switch was in left position, now the lights > >>>are off, and the running lights turn on when the brake is activated. > >>>3) lights stay on in the "on" right position. > >>>4) when the brake is activated, at any time , there is a connection > >>>ticking sound comming from the "glove box" area.. > >>> > >>>Is all this chaos coming from the ignition switch...? If so I'm off to > >>>sit on SAAB's door step! NEW switch..! > >>> > >>>Thanks for taking the time to help out.. this is baffling! > >>> > >>>Art > >> > >>The effect of brakes on the running lights suggest a poor earth or > >>chassis or connection somewhere. Once had this problem, but the dealer > >>garage sorted it out. > > > > > > Good Thought... I am looking... No opens yet.. maybe its the > > switches... I will change all, Headlight and brake.. also with an eye > > on the relays.. thanks..Art

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2020 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]