Date: Wed, 22 Sep 2004 02:45:48 GMT
From: "SAABurger" <furnyburgernospamorld.com>
Subject: Re: 9000 cs idle speed


"Johannes H Andersen" <johsnospamvwnmzusxsizefitterzxursaxzoe.com> wrote in message news:415079A3.753D1986nospamvwnmzusxsizefitterzxursaxzoe.com... > > > ajs wrote: > > > > My 94 9000cs intermittently idles high as soon as it's started. The idle > > doesn't go down as it warms up. What module controls the idle speed. It's a > > non-turbo with DI cassette. Thanks for any advice. > > My guess from my experience is that there is a vacuum leakage due to a > split end in one of the smaller hoses to the manifold. If you find the > split, then clean off the end with a sharp knife and refit. Could well be a vacuum hose, however another possibility is the IAC valve. I posted in response to a similar question here: http://groups.google.co.uk/groups?hl=en&lr=&ie=UTF-8&safe=off&threadm=LeBhb.50%24ca2.215323%40newsfep1-win.server.ntli.net&rnum=1&prev=/groups%3Fq%3Dsaa b%2BIAC%2Bvalve%26hl%3Den%26lr%3D%26ie%3DUTF-8%26safe%3Doff%26selm%3DLeBhb.5 0%2524ca2.215323%2540newsfep1-win.server.ntli.net%26rnum%3D1 (You will need to reconstruct this long URL into a single line) Adrian

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2021 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]