Date: Mon, 04 Apr 2005 17:59:41 GMT
From: "Uncle Sid" <uncle.sidnospama.com>
Subject: Re: 2000 9-5 Aero Hydraulic sound/noise


I read on a Swedish site, there someone described the noise as you did, and the solotion was simple in hes case it was the engine oil filter bypass walve that make the sound. Change your oil filter thats no more to it. Brg /Sid "BMRider" <bmridernospamail.com> skrev i meddelandet news:f8adnQhbjZyq-N7fRVn-ugnospamnet... > I am experiencing two sounds from the engine compartment that I have been > unable to identify and would like your help. > > When starting out cold (I am located in New England) there is a sound like a > squealing v-belt. It only makes this sound when the engine is cold and until > the temp needle begins to move off the pin. The second sound which I think > is linked to the same source - is one like that of a whining power steering > pump. You know, the hydraulic sound. > > To date I have replaced the power steering pump (with a used one); the water > pump; Steering rack (rebuilt); serpentine belt and tentioner pulley. Oh, I > replaced the alternator with a Bosch rebuilt, too. > > The sound is strikingly similar to the teering pump on the early 90s 9000 > models, but I have already replaced the pump. Am I missing something here? > > Thanks in advance for your assistance. > > Regards, > > BM > investpro1nospamail.com > >

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2021 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]