Date: Sun, 24 Apr 2005 08:18:07 -0400
From: Malt_Hound <Malt_Houndnospamm*yahoo.com>
Subject: Re: TCS, Limp Mode, CEL fix and dear lord it was obscure.


Dexter J wrote: > Salutations: > > Right I think its finally flipping fixed, it was Col. Mustard with the > Candle stick in the library! > <snip great report> Thanks, Dex. That was a good one, eh? But here's the best part.. it was *you* that figured this perplexing problem out, not some wanker at the dealership. That's got to give you some measure of personal satisfaction. In fact, I'll bet it was a dealership technician that bent the connector the first time. Those safety switches are a common cause of the dreaded TCS limp home and one of the first things the factory guys throw at that problem. I'll bet under the tenure of the PO he had the switch replaced at a stealership and they caused the connector problem then. Also, you *did* get the car cheaper from the seller because of the intermittent symptoms, right? Though I don't know how much you spent on sensors and such, that should be somewhat satisfying. Or did the seller not disclose all the problems he was having with it? Either way, I'll bet she's never run so smoothly in her life... Enjoy. -Fred W

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2021 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]