Date: 12 Jun 2006 17:33:31 GMT
From: John B <rotten_NOSPAM_nospam.org>
Subject: Re: bad drivetrain sounds (c900)


On 12 Jun 2006 14:16:50 GMT, Dave Hinz <DaveHinznospamcop.net> wrote: > > Sounds gearbox-ish at this point then, input shaft area. There are > circular springs in the synchro hub area, if one of those were somewhat > peeled out that could explain the noise. Time to look for swarf in the > gearbox oil, I think. Should have a magnetic drain plug. You want to > see if there's chunks - filings are, surprisingly enough, pretty common > and not a huge deal. But any piece-parts or chunkies would be bad. > Ok, I'll have a look. Maybe today, if I get home early enough. I've never had the plug off before. It's a hex nut -looking thing on this model year. > > rather than engine speed. But it sounds input shaft-ish from here. Are > you comfortable pulling the side hatch off of the tranny to visualize > the synchro hardare and shift forks? > I think so. But will that require draining the transmission oil? If so, I'll have to take off the differential cover also, since this model year has no transmission drain plug. Also, will I need any new parts to put it back together? John -- Posted via a free Usenet account from http://www.teranews.com

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2020 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]