Date: Sat, 11 Nov 2006 08:29:52 +1100
From: pmg <pmgnospamytogroup.com.au>
Subject: Re: coolant level keeps dropping.


That's what the dealer did with my car and the same....no leaks. The light came on at about the same mileage as yours. A common anomaly it seems. I haven't had to add fluid since that episode, several months. Pete Norman Boyce wrote: > Just got car back from dealer. No leaks. They left the car under 15lbs of > pressure over night and with three people looking, no spots on or in car, > no puffs of steam or smoke out the exhaust. What the general consensus is, > that the 2.8 ltr motor has some low pressure spots, or air pocket areas. > The dealer has noticed that the light comes on at about 1500 miles and then > again at between 5000 and 8000. No lights after that. GO figure!!!! > Just keep an eye out and I am going to keep dates as to when fluid was > added. > > Norm > > > "John B" <rotten_NOSPAM_nospam.org> wrote in message > news:slrnekv4t7.h9r.rotten_NOSPAM_nospamam.example.com... >> On Sat, 4 Nov 2006 08:26:44 -0600, Norman Boyce <normb359nospamnline.com> >> wrote: >>> I have a 2006 9-3 Aero. The coolant level has needed refilling twice in >>> the >>> last 5 months. Has anyone had this same problem? There are no leaks >>> that >>> I can see or find, no marks on the garage floor. Any help or ideas are >>> welcome >>> >> A friend of mine has a 2005 9-3 which had a mysterious coolant leak. It >> turned >> out to be leaking from the turbo... >> >> John > >

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2021 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]