Date: Sun, 04 Feb 2007 14:48:49 GMT
From: "Walt Kienzle" <wkienzlenospam.com>
Subject: Re: Radio Cuts Out in '02 9.5 Aero


"Michael Hudson" <mahnospamotcommunications.com> wrote in message news:1170531337.804485.228350nospam2000cwp.googlegroups.com... >A strange thing. A strong station will from time to time go instantly > to pure static. Sometimes for a few seconds, sometimes for a few > minutes. Hitting scan will usually bring it to perhaps 1 or 2 other > stations. When the station comes back, it does so in the same way > that it left, instantly. The curious thing is that if you turn the > engine off while this is going on, the static goes away totally and > the station returns. The dealership thinks that the radio is going > but it seems to me that there might be some kind of electrical > interference going on. Any thoughts? > > Thanks very much, > > Michael Hudson Does this happen on all radio bands? This might not be a very good thought, but check the earth/ground connection at the antenna. One way to do this using an Ohm meter is to unplug the antenna connection from the radio to check that there is a path between the outer shield connection and the body of the car. There should not be a connection between then inner antenna signal line and the car's body. As this is an intermittent problem, you may need assistance to tap the antenna assembly to see if that causes a change in the Ohmmeter readings.

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2020 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]