Click Banner for Details on this Saabnet.com Classified
Site News - 11/22 Member of the Year Voting
Date: Mon, 25 Jun 2007 07:49:42 -0400
From: Fred W <malt_houndnospamo.com>
Subject: Re: Pulley Noise in 146A


Lazimodo wrote: > 1999 93 2.0T with 146A engine 112,000 KM > > Recently high-revved the engine on the hwy and developed > noisy bearing in secondary pulley. Replaced by dealer after > service bulletin procedures but noise persists. Sounds > similar to a PS pump when they start to go but dealer > advises its likely the alternator.... But I already popped > 200.00 dollars and still have noise. That's what the dealer > said about the pulley, now I'm thinking they don't know > anymore than I do... > > When I first heard it I checked the PS fluid and it was low > to dry. There are no fluid leaks. > > Anybody walk this road already? Thoughts, Comments or > Suggestions > > Cheers > > Pull the belt off and manually rotate each device by hand. You should be able to tell which is the culprit. BTW, there is more than one "pulley" that can go. There is an idler and also the one on the tensioner. Some engines have 2 idlers. Then there are the alternator, waterpump, PS pump and AC compressor (assuming you have AC) -- -Fred W

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2021 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]