Date: Mon, 16 Jul 2007 16:15:33 -0400
From: "Thurdleigh" <thurdleigh1nospamail.com>
Subject: Saab 93 ignition problem...


I have a 2002 Saab 93 Aero HOT convertible that I have only had for a couple of months. 2 weeks after purchasing it I started having a problem with the ignition. On the first occasion after driving it for some 10 miles I stopped for 10 minutes having left the car locked. When I returned I could turn the car over but it wouldn’t fire. After 20 minutes of trying it finally started. On the second occasion the car was cold having been left parked up for 3 hours, it started after about an hour of trying. No engine management light is coming on and there appears no pattern to the problem. I took it in to my local Saab garage who had it for 5 days but nothing showed up on the diagnostic check and they could not replicate the fault. They changed the crankshaft sensor switch which I thought had cured the problem as it has been starting fine for the last 2 and a half weeks since they changed it, however same problem occurred again today much to my frustration. I had thought about the coil pack but have been told that they either work or don’t work but are rarely intimitant. I have just read some advise about turning the ignition to “on” for a minute before starting which if it fires could indicate a fuel delivery issue, I will give this a go if it happens again which I fear it will. I would very much welcome any advice as otherwise the car is a dream to drive. Many thanks in anticipation for any help out there.

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2020 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]