The Saab Network Now Mailing List FAQ
Search:


[ Prev by Date ] Member Login / Signup [Latest Member Gallery Photos]
Restarting Problem [saabnet.com]
Posted by saab (more from saab) on Tue, 4 Jan 2005 18:36:08
Message from Mike Beardsell - http://saabnet.com/tsn/forms/e.php3?em=349

Subject: Restarting Problem
=================
Over the last 6 months my 1996 900S has developed an intermittent fault.
It always starts from cold first time, but occasionally, after running for a
while and being switched off, it won't restart immediately. It has always
restarted eventually, but this may take 30 minutes or more and many
attempts. The local agent found nothing wrong with the electrics but
diagnosed a slight oil leak into the distributor. This was fixed and all
seemed well for a few months but I now have the problem back. In
addition, the SRS warning light is on.
Anyone got any ideas?
Thanks in advance.
Mike Beardsell
================
To send a response, just hit reply!
The Saab Network - On the Internet Since 1988
http://www.saabnet.com/

SWEDECAR - The Swedish Connection to your Car
SAAB and VOLVO Specialist - Torrance CA
http://swedecar.saabnet.com/


Posts in this Thread:

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]

This is a moderated FAQ - Posting is a privilege, not a right. Unsolicited commercial postings are not allowed (no Spam). Please, no For Sale or Wanted postings, SERIOUSLY. Classifieds are to be listed in The Saab Network Classifieds pages. This is a problem solving forum for over 250,000 Saab owners, so expect to see problems discussed here even though our cars are generally very reliable. This is not an anything goes type of forum. TSN has been a moderated forum since 1988. For usage guidelines, see the TSN Mission and Purpose Page. Please remember that you are not anonymous
Your address is: 3.83.192.109 - Using CCBot/2.0 (https://commoncrawl.org/faq/) - Logged.

Site Members do not see red text instructions, green links, and bottom of the page banners.
Click here to see all the Site Membership Benefits!