The Saab Network Now Mailing List FAQ
Search:


[ Prev by Date ] [ Next by Date ] Member Login / Signup [Latest Member Gallery Photos]
Re: 83' 900S 8V Starter Woes [saabnet.com]
Posted by The Saab Network (more from The Saab Network) on Thu, 23 Jun 2005 14:29:34
In Reply to: 83' 900S 8V Starter Woes [saabnet.com], The Saab Network, Thu, 23 Jun 2005 00:59:57
Message from Jim Babcock - http://saabnet.com/tsn/forms/e.php3?em=370

Subject: Re: 83' 900S 8V Starter Woes
=================
Sounds like a back electrical connection or contact somewhere. My '82
has done the same thing, but so intermittently I haven't found it. When
the starter doesn't spin, you need to measure voltage at various points,
starting with the starter. If the voltage is low there, next check the
voltage coming from the ignition switch. With the relay bank clicking,
it sounds like it might be the ignition switch acting up.
================
To send a response, just hit reply!
The Saab Network - On the Internet Since 1988
http://www.saabnet.com/

AAA Auto Parts
Rebuilt/New Saab 2.5/3.0L V6 Engines
http://www.saabnet.com/tsn/class/parts.html#050129aaapa


Posts in this Thread:

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]

This is a moderated FAQ - Posting is a privilege, not a right. Unsolicited commercial postings are not allowed (no Spam). Please, no For Sale or Wanted postings, SERIOUSLY. Classifieds are to be listed in The Saab Network Classifieds pages. This is a problem solving forum for over 250,000 Saab owners, so expect to see problems discussed here even though our cars are generally very reliable. This is not an anything goes type of forum. TSN has been a moderated forum since 1988. For usage guidelines, see the TSN Mission and Purpose Page. Please remember that you are not anonymous
Your address is: 34.238.194.166 - Using CCBot/2.0 (https://commoncrawl.org/faq/) - Logged.

Site Members do not see red text instructions, green links, and bottom of the page banners.
Click here to see all the Site Membership Benefits!