Date: Sat, 29 Jan 2000 23:57:25 +0100
From: =?Windows-1252?Q?Lars_B=E6kgaard?= <l.baekgaardnopsammoveThis**image.dk>
Subject: Why "Check Engine" when its cold?


Hi I hope some of you SAAB techs might know the answer to this one: I have a 1994 900S. Twice (some months apart) I have seen my "Check Engine" light turn on in the morning. After having driven about two minutes, stopped the engine for about 10 minutes and started it on again, the light was gone. On both occasions it has been a cold morning, about -10C (14F). I have a gasoline driven engine and cabin heater, which has been running on those mornings, so the engine was not completely cold (not completely operating temperature either, but above the red marking though). My guess is the battery voltage has dropped, partly because of the low outside temperature, partly because my engine heater has been running and has used some of the battery energy, and that the lower battery voltage had trigged the "Check Engine" light. After having stopped the car for the mentioned 10 minutes, I figure the battery has recovered a little, and this would be the reason for not have the "Check Engine" light anymore. Does this seem right to you, or do you know another explanation? I did not at all have problems starting the car, so there was clearly enough energy stored in the battery for this. regards Lars

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2021 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]