Date: Tue, 2 May 2000 14:10:39 -0700
From: "wgmoore" <wmoorenopsamcrest.net>
Subject: Re: Engine jerks when cold start


generally speaking "hard service " plugs tend to be coolder than "regular" service plugs. So if your not "hammer down " all the time the colder plugs tend to foul and cause problems. You may also have a cold start problem. Have you "fifth" injector operation checked. "Alfred" <alfredlonopsamar.com> wrote in message news:8emec1$b4u$1nopsampacific.net.hk... > Hey folks, > > Recently, I found that when I start my 900SE 2.5 V6 in the morning, > it clanks a while (about 5 clanks) and jerks for a while after starting. > (temp. is about 20 deg Celcius) > > It has just been serviced by my mechanics. The spark plugs have > been replaced, with Bosch as suggested in the manual. It is a '7', > instead of '6', for hard driving (although I have rather short trips > and seldom drive hard.) I don't know if my previous set is '6' or > '7' or not. > > It may not be a problem with the plugs anyway, as I notice that > it is already difficult to start before the service. > > I just bought this 94' for two months. The mileage is only about 40K. > > Any idea on the long clanks and engine jerks? > > I am doing about 7.5-8km/l (21-22mpg ) with mixed driving. > Do you think it is normal? > > Alfred > >

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]