Date: Mon, 27 Jan 2003 13:45:09 -0700
From: Inky <newsgroupinkynopsamail.com>
Subject: Re: "97 900S- no start in Cold Weather


I assume you took it to the Saab dealership in Santa Fe. You might try University Saab in Albuquerque. I don't know if they'll be able to help you, but it's reasonably close and it's the only other one in the state. If nothing else, it's a second opinion. -- Christian '85 Saab 900 8V (60K miles) On Mon, 27 Jan 2003 19:52:17 GMT, "Jerry Hartleben" <jerrycamnopsamhlink.net> wrote: >Does anyone have any idea what could be the sourse of the problem? > >I moved from California, where my 97 900S performed magnificently to Santa >Fe, NM where the car doesn't start when the weather is under about 35degrees >F. In weather above 40degrees, the car runs beautifully. > >I have taken the car many times to the Saab dealer and they have tried >everything and tell me that they are stumped and there seems to be no >answer. They checked, the temperature sensors, the main computer, and gave >it a complete check. Nothing turned up. It still didn't start in very cold >weather. They told me to try a different brand of gasoline. This doesn't >seem to fix anything. > >Any ideas? Or anyone experience the same symptoms.

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2020 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]