Date: Fri, 21 Feb 2003 11:07:44 -0500
From: "darkpoter" <darkpoternopsamail.com>
Subject: Re: '91 Saab 900 2.1 non-turbo w/poor performance on acceleration


I havent had this kind of experience with a saab before. however generally when you get these kinds of blank spots in acceleration its due to a fuel cut (for turbo... but yours aint) Otherwise I go through the car and ensure that all the grounds are in good shape. A bad ground wire can cause these kinds of symptoms... Matt I "Brian Dean" <BJDinNCnopsamsouth.net> wrote in message news:wii5a.5391$Ye6.2696nopsam.atl2.webusenet.com... > I have a 1991 Saab 900, 2.1 non-turbo with 140,000 miles in good repair. > > Beginning several weeks ago, it began to lurch when accelerating under load. > This lurching feels like momentary complete power cut-out by the engine ... > sudden in nature with immediate resolution... i.e., it seems to studder > rapidly while accelerating under load. If the clutch is pressed in it will > clear and rev freely. > > This occurs at start-up and continues, regardless of operating temperature. > > There are NO problem codes set by the on-board diagnostics. > > The vehicle has a new dist rotor, dist cap, and spark plugs. All are > correct factory specified components. > > The head gasket was replaced about 10,000 miles ago without incident and the > car ran faultlessly until just several weeks ago (probably less than 500 > miles with this problem). > > Any ideas would be appreciated... > Brian > > >

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]