Date: Mon, 01 Aug 2005 16:36:23 GMT
From: Laura K <lauraknospamousergraphics.com>
Subject: Re: Got the wheel off!


"Pidgeonpost" <Pidgeonpostnospambrain.com> wrote in news:dckrf8$lua$1nospam6.svr.pol.co.uk: > I've never had this severe a problem - could it be Laura lives near the > coast? Maybe electrolytic corrosion 'cos of steel against alloy....? Send > your suggestions on a postcard.... No. I'm in East Tennessee. I bought the car in Durham, NC, in January with 100,000 on it. It may have spent time at the beach. Could also have been in a lot of salt used for snow removal. It had Visa tires on it, which were awful, particularly in rain. Hydroplaned like crazy. Been meaning to put new tires on in ever since I bought it. I've ordered four Pirelli P-Zeros from Tire Rack, which look like they'll be very good in rain and snow in addition to being good dry weather tires. We don't get enough snow to justify snow tires but enough where, on our steep, twisty roads, I have to worry about it. From looking at the flat tire after I finally got it off, it looked like it had a puncture that gave it a slow air leak. I'd noticed the tire was losing air and kept putting off doing something about it other than fill it back up. The cords were showing on the inside edge of the tire in just one spot.

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2019 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]