The Saab Network Now Mailing List FAQ
Search:


[ Next by Date ] Member Login / Signup [Latest Member Gallery Photos]
83' 900S 8V Starter Woes [saabnet.com]
Posted by The Saab Network (more from The Saab Network) on Thu, 23 Jun 2005 00:59:57
Message from Brian Capouch - http://saabnet.com/tsn/forms/e.php3?em=95

Subject: 83' 900S 8V Starter Woes
=================
I suspect someone out there with more experience may be able to tell me exactly what is going
on with my '83.


Symptom started with a delay between the time I would put the key in 'start' position and the
time the starter would actually start turning. That happened a number of times. Then sometimes
the starter wouldn't kick in at all, unless I cycled the key on and off.


Now it won't turn at all. However, a couple of seconds after I put the key in the start position,
there is a clicking in the relay bank up at the front of the driver's side firewall. It keeps
clicking until I let off the key, but the starter won't kick in at all.


I have a new starter/solenoid, but don't want to go through the trouble of an R&R unless
that's truly the problem.


Do these symptoms indicate a common condition?

Thanks.

B.
================
To send a response, just hit reply!
The Saab Network - On the Internet Since 1988
http://www.saabnet.com/

AAA Auto Parts
Rebuilt/New Saab 2.5/3.0L V6 Engines
http://www.saabnet.com/tsn/class/parts.html#050129aaapa


Posts in this Thread:

The content on this site may not be republished without permission. Copyright © 1988-2020 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]

This is a moderated FAQ - Posting is a privilege, not a right. Unsolicited commercial postings are not allowed (no Spam). Please, no For Sale or Wanted postings, SERIOUSLY. Classifieds are to be listed in The Saab Network Classifieds pages. This is a problem solving forum for over 250,000 Saab owners, so expect to see problems discussed here even though our cars are generally very reliable. This is not an anything goes type of forum. TSN has been a moderated forum since 1988. For usage guidelines, see the TSN Mission and Purpose Page. Please remember that you are not anonymous
Your address is: 3.237.71.23 - Using CCBot/2.0 (https://commoncrawl.org/faq/) - Logged.

Site Members do not see red text instructions, green links, and bottom of the page banners.
Click here to see all the Site Membership Benefits!